Witamy arrow Aktualizacje
Aktualizacje Drukuj
Instrukcja wykonania aktualizacji począwszy od uruchomionej wersji 139.0: otwórz >>>
 


Release 178.xx >>>



Aktualizacja zbiorcza z wersji 177.0 do 178.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 177.0)
Wersje 177.(01-07) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 177.01 należy zainstalować: 177.02, 177.03, ..., 177.08.

Release 177.xx >>>



Aktualizacja zbiorcza z wersji 176.0 do 177.0 (w zależności od systemu operacyjnego na którym zainstalowany jest serwer DBfC):   Windows 64-Bit   Windows 32-Bit   Linux 64-Bit   Linux 32-Bit


Po wykonaniu aktualizacji do 176.0 wymagane jest odświeżenie interfejsu konfiguracji (strony www) poprzez klawisz [F5] lub [Ctrl]+[R].
Aktualizacja zbiorcza z wersji 175.0 do 176.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 175.0)
Wersje 175.(01-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 175.01 należy zainstalować: 175.02, 175.03, ..., 175.11.

Release 175.xx >>>



Aktualizacja zbiorcza z wersji 174.0 do 175.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 174.0)
Wersje 174.(01-09) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 174.03 należy zainstalować: 174.04, 174.05, ..., 174.10.

Release 174.xx >>>



Aktualizacja zbiorcza z wersji 172.0 do 173.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 172.0)
Wersja 172.01 wymaga zainstalowania 172.02.

Release 172.xx >>>


Aktualizacja zbiorcza z wersji 171.0 do 172.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 171.0)
Wersje 171.(01-08) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 171.03 należy zainstalować: 171.04, 171.05, ..., 171.09.

Release 171.xx >>>


Aktualizacja zbiorcza z wersji 170.0 do 171.0 (w zależności od systemu operacyjnego na którym zainstalowany jest serwer DBfC):   Windows 64-Bit   Windows 32-Bit   Linux 64-Bit   Linux 32-Bit


Aktualizacja zbiorcza z wersji 169.0 do 170.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 169.0)
Wersje 169.(01-09) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 169.03 należy zainstalować: 169.04, 169.05, ..., 169.10.

Release 169.xx >>>



Aktualizacja zbiorcza z wersji 167.0 do 168.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 167.0)
Wersje 167.(01-09) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 167.03 należy zainstalować: 167.04, 167.05, ..., 167.10.

Release 167.xx >>>


Aktualizacja zbiorcza z wersji 166.0 do 167.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 166.0)
Wersje 166.(01-11) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 166.03 należy zainstalować: 166.04, 166.05, ..., 166.12.

Release 166.xx >>>


Aktualizacja zbiorcza z wersji 165.0 do 166.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 165.0)
Wersje 165.(01-14) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 165.05 należy zainstalować: 165.06, 165.07, ..., 165.15.

Release 165.xx >>>


Aktualizacja zbiorcza z wersji 164.0 do 165.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 164.0)
Wersje 164.(01-06) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 164.02 należy zainstalować: 164.03, 164.04, ..., 164.07.

Release 164.xx >>>


Aktualizacja zbiorcza z wersji 163.0 do 164.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 163.0)
Wersje 163.(01-13) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 163.01 należy zainstalować: 163.02, 163.03, ..., 163.14.

Release 163.xx >>>


Opis procedury aktualizacji Firebird do 3.0>>>

W przypadku pytań, problemów i jeżeli chcą Państwo byśmy wykonali powyższą procedurę zdalnie, prosimy o kontakt: 509 155 996 i uruchomienie na komputerze serwera zdalnej pomocy >>>.


Aktualizacja zbiorcza z wersji 162.0 do 163.0 (w zależności od systemu operacyjnego na którym zainstalowany jest serwer DBfC):   Windows 64-Bit   Windows 32-Bit   Linux 64-Bit   Linux 32-Bit


Po wykonaniu aktualizacji do 162.0 wymagane jest odświeżenie interfejsu konfiguracji (strony www) poprzez klawisz [F5] lub [Ctrl]+[R].
Aktualizacja zbiorcza z wersji 161.0 do 162.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 161.0)
Wersje 161.(01-09) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 161.01 należy zainstalować: 161.02, 161.03, ..., 161.10.

Release 161.xx >>>

 
 
Aktualizacja zbiorcza z wersji 160.0 do 161.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 160.0)
Wersje 160.(01-12) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 160.03 należy zainstalować: 160.04, 160.05, ..., 160.13.

Release 160.xx >>>

 
 
Aktualizacja zbiorcza z wersji 159.0 do 160.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 159.0)
Wersje 159.(01-15) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 159.11 należy zainstalować: 159.12, 159.13, ..., 159.16.

Release 159.xx >>>

 
 
Aktualizacja zbiorcza z wersji 158.0 do 159.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 158.0)
Wersje 158.(01-06) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 158.03 należy zainstalować: 158.04, 158.05, ..., 158.07.

Release 158.xx >>>

 
 
Aktualizacja zbiorcza z wersji 157.0 do 158.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 157.0)
Wersje 157.(01-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 157.01 należy zainstalować: 157.02, 157.02, ..., 157.11.

Release 157.xx >>>

 
 
Aktualizacja zbiorcza z wersji 156.0 do 157.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 156.0)
Wersje 156.(01-25) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 156.17 należy zainstalować: 156.18, 156.19, ..., 156.26.

Release 156.xx >>>

 
 
Aktualizacja zbiorcza z wersji 155.0 do 156.0 (w zależności od systemu operacyjnego na którym zainstalowany jest serwer DBfC):   Windows 64-Bit   Windows 32-Bit   Linux 64-Bit   Linux 32-Bit


Aktualizacja zbiorcza z wersji 154.0 do 155.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 154.0)
Wersje 154.(01-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 154.03 należy zainstalować: 154.04, 154.05, ..., 154.11.

Release 154.xx >>>

 
 
Aktualizacja zbiorcza z wersji 153.0 do 154.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 153.0)
Wersje 153.(01-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 153.03 należy zainstalować: 153.04, 153.05, ..., 153.11.

Release 153.xx >>>

 
 
Aktualizacja zbiorcza z wersji 152.0 do 153.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 152.0)
Wersje 152.(01-05) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 152.02 należy zainstalować: 152.03, 152.04, ..., 152.06.

Release 152.xx >>>

 
 
Aktualizacja zbiorcza z wersji 151.0 do 152.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 151.0)
Wersje 151.(01-04) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 151.02 należy zainstalować: 151.03, 151.04, ..., 151.05.

Release 151.xx >>>

 
 
Aktualizacja zbiorcza z wersji 150.0 do 151.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 150.0)
Wersje 150.(01-05) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 150.03 należy zainstalować: 150.04, 150.05, ..., 150.06.

Release 150.xx >>>

 
 
Aktualizacja zbiorcza z wersji 149.0 do 150.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 149.0)
Wersje 149.(01-06) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 149.03 należy zainstalować: 149.04, 149.05, ..., 149.07.

Release 149.xx >>>

 
 
Aktualizacja zbiorcza z wersji 148.0 do 149.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 148.0)
Wersje 148.(01-05) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 148.01 należy zainstalować: 148.02, 148.03, ..., 148.06.

Release 148.xx >>>

 
 
Aktualizacja zbiorcza z wersji 147.0 do 148.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 147.0)
Wersje 147.(01-13) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 147.03 należy zainstalować: 147.04, 147.05, ..., 147.14.

Release 147.xx >>>

 
 
Aktualizacja zbiorcza z wersji 146.0 do 147.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 146.0)
Wersje 146.(01-04) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 146.01 należy zainstalować: 146.02, 146.03, ..., 146.05.

Release 146.xx >>>

 
 
Aktualizacja zbiorcza z wersji 145.0 do 146.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 145.0)
Wersje 145.(01-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 145.03 należy zainstalować: 145.04, 145.05, ..., 145.11.

Release 145.xx >>>

 
 
Aktualizacja zbiorcza z wersji 144.0 do 145.0 (w zależności od systemu operacyjnego na którym zainstalowany jest serwer DBfC):   Windows 64-Bit   Windows 32-Bit   Linux 64-Bit   Linux 32-Bit

Aktualizacja zbiorcza z wersji 143.0 do 144.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 143.0)
Wersje 143.(01-11) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 143.05 należy zainstalować: 143.06, 143.07, ..., 143.12.

Release 143.xx >>>

 
 
Aktualizacja zbiorcza z wersji 142.0 do 143.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 142.0)
Wersje 142.(01-07) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 142.03 należy zainstalować: 142.04, 142.05, ..., 142.08.

Release 142.xx >>>

 
Aktualizacja zbiorcza z wersji 141.0 do 142.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 141.0)
Wersje 141.(01-11) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 141.04 należy zainstalować: 141.05, 141.06, ..., 141.12.

Release 141.xx >>>

 
Po wykonaniu aktualizacji do 141.0 wymagane jest odświeżenie interfejsu konfiguracji (strony www) poprzez klawisz [F5] lub [Ctrl]+[R].
Aktualizacja zbiorcza z wersji 140.0 do 141.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 140.0)
Wersje 140.(01-08) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 140.03 należy zainstalować: 140.04, 140.05, ..., 140.09.

Release 140.xx >>>

 

W przypadku problemów z załadowaniem intefejsu serwera DBfC w posiadanej przeglądarce (Chrome, Firefox, Internet Explorer, itd...) prosimy skorzystać z naszej dedykowanej przeglądarki: MngSrvDbfcBrowser

Po wykonaniu aktualizacji do 140.0 wymagane jest odświeżenie interfejsu konfiguracji (strony www) poprzez klawisz [F5] lub [Ctrl]+[R].
Aktualizacja zbiorcza z wersji 139.0 do 140.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 139.0)
Wersje 139.(01-21) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 139.03 należy zainstalować: 139.04, 139.05, ..., 139.22.

Release 139.xx >>>





Po wykonaniu aktualizacji do wersji 139.0 wymagane jest przeprowadzenie kolejno dwóch procedur według załączonych opisów:
1) aktualizacji ServerDBfC do wersji 5.0 (poprzednia 4.x). Opis procedury >>>
2) aktualizacji Firebird i baz danych do wersji 2.5 (poprzednia 2.0) Opis procedury >>>

W przypadku pytań, problemów i jeżeli chcą Państwo byśmy wykonali powyższe procedury zdalnie (w przypadku klientów, którzy podpisali umowę serwisową), prosimy o kontakt: 509 155 996 i uruchomienie na komputerze serwera zdalnej pomocy >>>.


Instrukcja wykonania aktualizacji dla serwera DBfC 4.x: otwórz >>>


Aktualizacja zbiorcza z wersji 138.0 do 139.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 138.0)
Wersje 138.(1-8) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 138.1 należy zainstalować: 138.2, 138.3, ..., 138.9.

Release 138.xx >>>

 
 
Aktualizacja zbiorcza z wersji 137.0 do 138.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 137.0)
Wersje 137.(1-24) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 137.19 należy zainstalować: 137.20, 137.21, ..., 137.25.

Release 137.xx >>>

Wymagany restart Firebird przed przystąpieniem do aktualizowania do wersji 137.01 lub 138.0
 
Aktualizacja zbiorcza z wersji 136.0 do 137.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 136.0)
Wersje 136.(1-6) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 136.2 należy zainstalować: 136.3, 136.4, ..., 136.7.

Release 136.xx >>>

Wymagany restart Firebird przed przystąpieniem do aktualizowania do wersji 136.01 lub 137.0
 
Aktualizacja zbiorcza z wersji 135.0 do 136.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 135.0)
Wersje 135.(1-12) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 135.3 należy zainstalować: 135.4, 135.5, ..., 135.13.

Release 135.xx >>>

 
Aktualizacja zbiorcza z wersji 134.0 do 135.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 134.0)
Wersje 134.(1-10) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 134.6 należy zainstalować: 134.7, 134.8, ..., 134.11.

Release 134.xx >>>

 
Aktualizacja zbiorcza z wersji 133.0 do 134.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 133.0)
Wersje 133.(1-11) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 133.1 należy zainstalować: 133.2, 133.3, ..., 133.12.

Release 133.xx >>>

 

Aktualizacja zbiorcza z wersji 132.0 do 133.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 132.0)
Wersje 132.(1-5) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 132.3 należy zainstalować: 132.4, 132.5, 132.6.

Release 132.xx >>>


Aktualizacja zbiorcza z wersji 131.0 do 132.0
(przeznaczona TYLKO dla tych którzy posiadają obecnie wersję 131.0)
Wersje 131.(1-50) wymagają zainstalowania po kolei wszystkich aktualizacji.
Np.: Dla wersji 131.3 należy zainstalować: 131.4, 131.5, 131.6, ..., 131.51.

Release 131.xx >>>

Aktualizacja v.131 z dnia 2012-05-21

Pobierz >>>

Przed rozpoczęciem aktualizacji proszę upewnić się, że baza danych posiada page size >= 2048. Procedura zmiany tego parametru jest opisana w: otwórz >>>

Aktualizacja v.130 z dnia 2012-04-10

Pobierz >>>